Incompatibilitate intre pluginul WooCommerce si noua versiune Chrome

Noua versiune Chrome 44.0.2403.89 a fost lansata de curand si include o serie de imbunatatiri, printre care noi extensii API si numeroase modificari pentru o mai buna performanta si stabilitate.

Update-ul include 43 de reglementari de securitate. Insa, in urma update-ului a rezultat o problema – aceea ca exista un bug al plugin-ului WooCommerce, comun pentru toate site-urile, care se manifesta impreuna cu ultima versiune de Google Chrome si rescrie linkurile http cu https. Concret, datorita acestei probleme, Chrome redirectioneaza site-urile fara SSL spre o pagina HTTPS care nu exista.

Astfel, s-a lansat un update pentru pluginul WooCommerce care elimina acest bug. . Prin urmare, toti proprietarilor de site-uri care folosesc plugin-ul WooCommerce le este recomandat sa faca update la cea mai recenta versiune.

Lasa un mesaj