Update la noua versiune WordPress 4.0.1


De curand, WordPress a lansat cea mai noua versiune disponibila, 4.0.1. Aceasta are scopul de a elimina o alta serie de vulnerabilitati recent descoperite. Printre acestea, se numara un bug identificat  pe 26 septembrie, numit cross-site scripting (XSS).

Bug-ul a fost descoperit de un angajat al unei companii de It din Finlanda (Klikki Oy), numit Jouko Pynnonen. Conform statisticilor, acesta nu afecteaza penultima versiune WordPress 4.0, lansata la inceputul lunii septembrie a acestui an, insa afecteaza restul versiunilor, precum  3.9.2 si celelalte anterioare. In total, toate versiunile care prezinta vulnerabilitati insumeaza in jur de 86% din totalul versiunilor WordPress utilizate la momentul actual, la nivel mondial.

Deoarece este una dintre cele mai folosite platforme de blogging din lume, hackerii incearca mereu sa gaseasca vulnerabilitati. De aceea, cei de la WordPress incearca mereu sa le elimine, pe masura ce le descopera, tocmai pentru a proteja pe cei care utilizeaza aceasta platforma.

Din punctul de vedere al utilizatorului, acesta trebuie doar sa isi faca update la cea mai recenta versiune, pentru a evita orice tip de compromitere.

Din acest motiv, Mxhost recomanda tuturor clientilor care utilizeaza versiuni WordPress mai vechi decat 4.0 sa isi faca update la actuala versiune, 4.0.1. Pentru cei ce utilizeaza panoul cPanel, acest lucru este posibil printr-un simplu click din Softaculous.


Lasa un mesaj