WordPress 3.0.4 update de securitate

WordPress anunta un important update de securitate in data de 29 decembrie 2010 , pentru toate versiunile vechi de wordpress pana la 3.0.3 . Se recomanda update-ul la 3.0.4 cat mai urgent din cauza unor probleme importante de securitate din categoria critice.

Update-ul va repara unele buguri din “HTML sanitation library” .

Update-ul se poate face automat pentru scripturile instalate prin Softaculous din CPanel – Softaculus.

  • alin says:

    update-urile astea nu imi dau peste cap site-u? adica nu pot afecta setarile, pluginurile si mai situ eu ce?

    • MxHost says:

      Nu ar trebui sa apară nici o problema, chiar recomandam sa se folosească cât mai repede orice versiune noua de script care repara vulnerabilitati. In orice caz avem backup dacă îți apare vreo problema după update.

Lasa un mesaj